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หนังสือเรียน รายวิชาเพิ่มเติม การภาพกราฟกดวย Illustrator เวอรชั่น CS6 เลมนี้ 
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ภายในหนังสือเลมนี้ประกอบเนื้อหาเกี่ยวกับการใชโปรแกรม Illustrator เพื่อจัดการ

งานดานกราฟก ไดแก เร่ิมตนกบั Illustrator CS6 หลักการสรางานกราฟกและการใชเครือ่ง

มือพื้นฐาน การวาดภาพดวยเครื่องมือตางๆ   การนําไฟลภาพบิตแมพเขามาใชงาน การ

สรางขอความดวยเครื่องมือตางๆ การจัดการกับวัตถุ การปรับแตงวัตถุ ความรูเรื่องสีและ

การระบายสี การใชงานซิมบอล และกราฟ เลเยอร เทคนิคการสรางและตกแตงภาพ การ

ใชฟลเตอร เอฟเฟกต และสไตล การนําภาพไปใชงานและการพิมพภาพ  

คณะผูจัดทําหวังเปนอยางย่ิงวาหนังสือเรียนเลมน้ี จะเปนหนังสือประกอบการเรียน

ที่เปนประโยชนตอการสอนของคณะอาจารย และการเรียนรูของนักเรียน เพื่อใหการศึกษา

ทัดเทียมกับระดับสากล  
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บทท่ี เริ่มต�นกับ IIIustrator CS6

ในการออกแบบ และสรางงานกราฟกบนเครื่องคอมพิวเตอร ควรเริ่มตนจากการเรียนรูจักกับชนิด

ของภาพกราฟก และโปรแกรมที่ใชสาํหรับสรางงานกราฟก ซึง่ Illustrator เปนโปรแกรมหนึง่ท่ีไดรบัความ

นิยมจากนักออกแบบในการสรางงานกราฟกตางๆ ดังนั้นจึงตองมีการเรียนรูในเรื่องโปรแกรม  Illustrator 

ตลอดจนการจัดเตรียมเครื่องคอมพิวเตอร และติดตั้งโปรแกรมสําหรับสรางงานกราฟก

สาระสําคัญ

วัตถุประสงค�

1. รูและเขาใจเกี่ยวกับวิธีการประมวลผลภาพและภาพกราฟก

2. อธิบายลักษณะงานที่สามารถนําโปรแกรม IIIustrator ไปใชงานได

3. สามารถเปดการใชงานโปรแกรม IIIustrator ได

4.  บอกสวนประกอบตางๆ ของโปรแกรม Illustrator ได

5. อธิบายขั้นตอนในการสรางงานกราฟฟกดวย IIIustrator ได

1



2

สําหรับผูที่ตองการออกแบบ และสรางงานกราฟกบนเครื่องคอมพิวเตอร ควรเริ่มตนจากการเรียนรูจัก

กับชนิดของภาพกราฟก และโปรแกรมที่ใชสําหรับสรางงานกราฟก ซึ่ง Illustrator เปนโปรแกรมหนึ่งที่ไดรับ

ความนิยมจากนักออกแบบในการสรางงานกราฟกตางๆ 

ภาพกราฟก เปนภาพท่ีถูกตกแตงและสรางขึ้น เพื่อแทนความหมายท่ีจะสื่อไปถึงผูชมไดรับรูในสิ่งที่   

เราตองการ ซึ่งสื่อตางๆ ไดแก ขอมูลขาวสาร โฆษณา กลองสินคา งานนําเสนอ และเว็บไซตลวนแตตองใช

ภาพกราฟกมาเปนสวนประกอบทั้งสิ้น 

1.1 คอมพิวเตอร�ประมวลผลภาพอย�างไร
ภาพที่เก็บในคอมพิวเตอรนั้น มีวิธีการประมวลผลภาพ 2 แบบแตกตางกันไปตามแตละโปรแกรมดังนี้ 

คือ 

1. การเก็บ และประมวลผลภาพแบบเวกเตอร� (Vector) 
เวกเตอรเปนการประมวลผลแบบใชลายเสน ซึง่อาศัยการคาํนวณทางคณิตศาสตร โดยมีส ีและตําแหนง

ของสีที่แนนอน ฉะนั้นไมวาเราจะมีการเคลื่อนยายที่หรือยอขยายขนาดของภาพ ภาพจะไมเสียรูปทรงในเชิง

เรขาคณิต เหมาะสําหรับภาพที่เราตองการวาดบนคอมพิวเตอรที่เนนลายเสน ตัวอยางเชน รูปการตูน โลโก 

หรือขอความที่เราตองการใหดูคมชัด โปรแกรมที่ประมวลผลภาพแบบเวกเตอร ไดแก Adobe Illustrator และ 

CorelDraw เปนตน   

 ตัวอยางกราฟกปกสินคา 

หนังสือคอมพิวเตอร

  ตัวอยางของภาพการตูน  ตัวอยางของภาพโลโก
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2. การเก็บ และประมวลผลภาพแบบบิตแมพ (Bitmap)
บิตแมพเปนการประมวลผลแบบอาศัยการอานคาสีในแตละพิกเซล มีชื่อเรียกอีกอยางหนึ่งวา Raster 

Image จะเกบ็ขอมูลเปนคา 0 และ 1 แตละพิกเซลจะมีการเก็บคาสทีีเ่จาะจงในแตละตําแหนง ซึง่เหมาะสําหรับ

ใชกับการตกแตงภาพถาย การใสเทคนิคพิเศษ และการรีทัชภาพที่มีอยูแลว โปรแกรมที่ประมวลผลแบบบิต

แมพ ไดแก Photoshop และ PhotoPaint เปนตน

:: ภาพเปรียบเทียบการแสดงผลแบบเวกเตอร� และบิตแมพ ::

  เทคนิคการซอนภาพ   การตกแตงภาพใหเหนือจริง

การแสดงผลแบบ bitmap 

ขยายมาแลวภาพแตก  

การแสดงผลแบบ Vector 

ขยายแลวภาพไมแตก  



4

1.2 โปรแกรม Illustrator คืออะไร
Illustrator เปนโปรแกรมที่ใชในการวาดภาพที่มีลักษณะเปนลายเสน หรือเวกเตอร และยังสามารถรวม

ภาพกราฟกท้ังแบบเวกเตอรและบิตแมพเขาดวยกัน ใหเปนงานกราฟกท่ีมีทั้งภาพเปนเสนท่ีคมชัดและมี

เอฟเฟกตสีสันสวยงาม

Illustrator ทําอะไรได�บ�าง
Illustrator ใหเราสามารถสรางภาพโดยเริ่มตนจากหนากระดาษเปลา เหมือนจิตรกรที่เขียนภาพลงบน

ผืนผาใบ โดยใน Illustrator จะมีทั้งปากกา พูกัน ดินสอ และอุปกรณการวาดภาพอื่นๆ ซึ่งทั้งหมดนี้เปนการ

ทําบนเครื่องคอมพิวเตอร ซึ่งเราสามารถนํามาใชสรางงานไดหลากหลายรูปแบบ อาทิ

งานสิ่งพิมพ� 

ไมวาจะเปนงานโฆษณา โบรชัวร 

นามบัตร หนังสือ หรือนิตยสาร เรียกไดวา

งานส่ิงพิมพแทบทุกชนิดท่ีตองการความ

คมชัด

งานออกแบบทางกราฟ�ก 

การสรางภาพสามมิติ การออกแบบ

ปกหนังสือ การออกแบบสกรีน CD-ROM 

และการออกแบบการดอวยพร ฯลฯ

งานทางด�านการ�ตูน

ในการสรางภาพการตูนตางๆ นั้น 

โปรแกรม Illustrator ไดเขามามีบทบาท

และชวยในการวาดรปูไดเปนอยางด ีเพราะ

เปนโปรแกรมท่ีถนัดงานเก่ียวกับภาพลาย

เสนอยูแลว

 สกรีน CD-ROM   การดอวยพร
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งานเว็บไซต�บนอินเทอร�เน็ต 

ใชสรางภาพตกแตงเว็บไซตในสวนตางๆ ไมวาจะ

เปนภาพพืน้หลงัหรือปุมตอบโต แถบหัวเร่ือง ตลอดจน

ภาพประกอบตางๆ ที่ปรากฏบนหนาเว็บ

1.3 เข�าสู�โปรแกรม Illustrator

เนื่องจาก Illustrator เปนโปรแกรมที่ทํางานเก่ียวกับกราฟก ดังนั้นจึงจําเปนที่จะตองเปนเคร่ือง

คอมพิวเตอรที่มีความเร็วสูง มีหนวยความจํา (RAM) และฮารดดิสกที่มีพื้นที่วางมากพอสมควร

• คอมพิวเตอรที่มี CPU รุน Pentium 4 หรือ Core Duo หรือสูงกวา

• ระบบปฏิบัติการ Windows 7 ที่ติดตั้ง Service Pack 1 ขึ้นไป

• หนวยความจํา RAM อยางนอย 1 GB (แนะนําใหใช 3 GB) สําหรับ 32 bit และ 2 GB (แนะนํา       

8 GB) สําหรับ 64 bit

• ฮารดดิสกเนือ้ที่วางอยางนอย 2 GB สําหรับการลงโปรแกรม

• การดจอที่แสดงสีไดระดับ 16 บิตขึ้นไปหรือใชการดวิดีโอ

• จอภาพที่แสดงผลดวยความละเอียดอยางนอย 1,024 x 768 พิกเซล หรือสูงกวา

หลังจากที่เราไดทาํการติดตั้งโปรแกรม Illustrator เรียบรอยแลว เราสามารถเรียกใชงานโปรแกรมได

ดวยการคลิกเลือก All Programs->Adobe Illustrtator CS6 จะปรากฏหนาตาง ดังรูป
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กรอบจัดเก็บพาเนล (Dock Panel)

1.4 หน�าจอและส�วนประกอบของโปรแกรม Illustrator
เมื่อเริ่มตนใชงานโปรแกรม หนาจอแรกจะพบกับสวนประกอบตางๆ ที่มีหนาที่การใชงานที่แตกตางกัน

ออกไป ดังนี้

พื้นที่การทํางาน (Artboard) พาเนล (Panel): กลองเครื่องมือ (Toolbox)

แถบคําสั่ง (Menu Bar)
แถบคอนโทรลพาเนล 

(Control Panel)

พื้นที่ภายนอก (Scratch area) 
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NOTE

โปรแกรม Illustrator ในเวอรชัน่น้ี หนาจอจะเปนสดีาํทึบ ชวยใหเราสามารถโฟกัสกบังานไดดขีึน้ และ

ลดการปวดตาเมื่อทํางานกับโปรแกรมนานๆ สําหรับคนที่คุนเคยกับหนาจอเดิมๆ สามารถปรับความสวาง

ใหกับหนาจอได โดยคลิกที่ Preferences ในหนาตางใหมที่ปรากฏขึ้น ใหเลือกรายการ User Interface 

แลวเลื่อนปรับระดับความสวางไดตั้งแต Drak ไปถึง Light 

1. คลิกที่ Preferences
2. คลิกเลือก User Interface

3. ปรับระดับความสวางหนาจอ

แถบคําสั่ง (Menu Bar)
เปนแถบเมนทูี่ใชเก็บคําส่ังหลกัตางๆ ของโปรแกรม เราสามารถคลิกเมาสเรียกใช คาํส่ังในแถบคาํส่ังได 

โดยหากคําสั่งไหนมีรูปลูกศร  อยูดวย แสดงวาเมื่อเราเรียกใชคําสั่งนั้น จะมีคําสั่งยอยเพิ่มขึ้นมาอีก ดังนี้
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TIP

คําสั่งในแถบคําสั่งมีทั้งหมด 7 คําสั่ง ดังตอไปนี้คือ

File เปนคําส่ังการทาํงานเกีย่วกับไฟล เชน การเปดไฟล (Open), ปดไฟล (Close), 

การบันทึกไฟล (Save) นอกจากนี้ยังเกี่ยวของกับการนําไฟลเขามาใช 

(Place) และกําหนดคุณสมบัติของไฟล (Document Setup) เปนตน

Edit เปนคําสั่งเกี่ยวกับการปรับแตงตางๆ เชน การยอนกลับการทํางาน (Undo/

Redo), การตัด (Cut), การทําสําเนาหรือคัดลอก (Copy), การวาง (Paste) 

และการกําหนดคาการทํางานพื้นฐานของโปรแกรม (Preference)  

Object เปนคําส่ังท่ีเก่ียวกับการทํางานกับออบเจ็กตทั้งหมด เชน คําส่ังในการจัด

กลุม (Group) การจัดลําดับ (Arrange) หรือการปรับแตง (Transform) 

Type  เปนคําสั่งที่เกี่ยวกับการทํางานกับตัวอักษร 

คลิกเมาสที่แถบคําสั่ง File

มีเครื่องหมาย  หมายถึง มีคํา

สั่งยอยภายใตคําสั่งนี้

คียลัดสําหรับใชคียบอรดเรียกคําสั่งแทน

การใชเมาสเรียกคําสั่ง

คําสั่งเปนสีเทาจาง หมายถึง ไมอนุญาตให

ใชงานคําสั่งในขณะนั้น

คลิกเมาสหากตองการ

ใชงานคําสั่งยอย

คลิกเมาสเลือกแถบคําสั่งยอยเพื่อขยายคําสั่งยอยภายในคําสั่งนั้น

จะเห็นวา ตอจากคําสั่งจะแสดงการใชคียลัด (shortcut) เพื่อลดขั้นตอนการทํางาน โดยแทนที่จะ  

ตองคลิกเมาสที่แถบเมนู เชน คําสั่ง Open สําหรับการเปดไฟลงาน เราสามารถใชคียลัดโดยการกดคีย 

<Ctrl>+O แทน
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กล�องเครื่องมือ (Toolbox)
เปนสวนที่เก็บรวบรวมเคร่ืองมือที่ใชในการสราง การปรับแตงและการแกไขภาพ มีไอคอนใหสามารถ

เรียกใชงานไดงายและรวดเร็ว สามารถแสดงแบบแถวเดียวหรือสองแถวได โดยคลิกที่  ซึ่งแบงกลุม

เครื่องมือในการจัดการกับภาพตางๆ ไดดังตอไปนี้

คลิกเปลี่ยนรูปแบบกลองเครื่องมือ

กลุมคําสั่ง Selection เกี่ยวกับการเลือกออบเจ็กต 

กลุมคําสั่งเกี่ยวกับการวาดภาพ และใสตัวอักษร

กลุมคําสั่งพิเศษเกี่ยวกับการปรับแตงภาพ

กลุมคําสั่งเกี่ยวกับการสรางออบเจ็กตแบบพิเศษ

กลุมคําสั่งเกี่ยวกับการระบายสี และการตกแตงภาพ

กลุมคําสั่ง View เกี่ยวกับการมองภาพในรูปแบบตางๆ

กลุมคําสั่งในการเลือกสีในชิ้นงาน  และเสนขอบ

ของชิ้นงาน (สีจะปรากฏเมื่อเราเติมสีลงไป)

กลุมคําสั่งที่เกี่ยวกับการแสดงหนาจอของ Illustrator

Select  เปนคาํสัง่ทีเ่กีย่วกับการเลอืกออบเจ็กตเพ่ือใชงาน รวมทัง้การเลอืกออบเจ็กต

ที่มีลักษณะคลายกันภายในครั้งเดียวไมตองคลิกเลือกทีละ ออบเจ็กต

Effect เปนการกําหนดเทคนิคพิเศษในการตกแตงชิ้นงาน สามารถที่จะแกไขคาใน

การตกแตงได รวมไปถึงการสรางออบเจ็กตแบบ 3 มิติ

View  เปนคําสั่งที่เกี่ยวกับการแสดงชิ้นงานในมุมมองตางๆ รวมไปถึงเครื่องมือที่

ชวยการทํางานกับชิ้นงานไดงายข้ึน เชน แสดงไมบรรทัด (Rulers) การ

แสดงเสนกริด (Grid)
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NOTE

ไอคอนที่มีรูปสามเหลี่ยมเล็กๆ  อยู แสดงวา

มีเครื่องมืออ่ืนๆ ซอนอยูภายใตไอคอนนั้นๆ เรา

สามารถดเูครือ่งมอืท่ีซอนอยูนัน้ได โดยคลิกเมาสคาง

ไว และเลือกไอคอนที่ซอนอยู หรือจะแสดงไอคอน

ซอนทั้งหมดในลักษณะกลองเครื่องมือยอย โดยคลิก 

 ที่ริมดานขวา

คลิกเมาสคางไวบนไอคอนเพื่อ

เรียกใชงานไอคอนที่ซอนอยู

คลิกเปดกลองเครื่องมือยอยของไอคอนทั้งหมดออกมา

นอกจากนี้ยังมีสวนของพื้นที่ภายนอก (Scratch area) ที่เราใชสําหรับวาด หรือปรับแตงภาพกอนที่จะ

นํามาประกอบเปนชิ้นงานบนพื้นที่การทํางานได 

แถบคอนโทรลพาเนล (Control Panel)
เปนแถบตวัเลอืกสาํหรบักําหนดคาตางๆ ของวัตถ ุเพ่ืออํานวยความสะดวกแกผูใชใหสามารถกําหนดคา

ส ีขนาด ตาํแหนง และคุณสมบัตติางๆ ของวัตถุทีเ่ลือกไดงายข้ึน มกัจะปรากฏอยูดานบนของหนาตางโปรแกรม

ขอบภาพ พื้นที่การพิมพ (Page Tiling) พื้นที่ภายนอก (Scratch area)

พื้นที่การทํางาน 

(Artboard)
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การใช�งานพาเนลอื่นท่ีเชื่อมโยงกับคอนโทรลพาเนล 

 ในคอนโทรลพาเนลจะมีการเชื่อมโยงไปยังพาเนลอื่นๆ เชน เมื่อเราคลิกที่ Stroke จะปรากฏชอง

กําหนดคาเหมือนในพาเนล Stroke ทําใหสะดวกในการออกแบบชิ้นงานมากขึ้น

จัดการคอนโทรลพาเนล
เราสามารถจัดการตําแหนงของคอนโทรล

พาเนล หรอืเลอืกออบช่ันทีจ่ะปรากฏอยูบนคอนโทรล

พาเนลได โดยคลิกท่ี  ทางดานขวาสุดของ

คอนโทรลพาเนลและเลือกคําสั่งตางๆ 

พาเนลควบคุมการทํางาน (Panel)

“พาเนล” เปนหนาตางยอยที่รวบรวมคุณสมบัติการทํางานของเครื่องมือตางๆ ใหเราเลือกปรับแตงการ

ใชงานไดงายๆ โดยไมตองเปดหาท่ีแถบคําส่ังอีกตอไป ใน Illustator จะมทีัง้หมด 33 พาเนลดวยกนั ซึง่ท้ังหมด

จะขอกลาวในบทของการใชเครื่องมือเหลานั้นอีกครั้ง

1. คลิกเมาส

2. จะปรากฏพาเนลที่เชื่อมโยงอยู

คลิกจะปรากฏพาเนลเชื่อมโยง

ใชเลือกชนิดพูกัน

กําหนดใหคอนโทรลพาเนล

อยูดานบนหนาตาง

กําหนดใหคอนโทรลพาเนล

อยูดานลางหนาตาง

เลือกออบชั่นที่จะปรากฏอยู

บนคอนโทรลพาเนล
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จัดการรูปแบบของพาเนล

เราสามารถเลอืกรูปแบบการจัดวางของพาเนลเริม่ตนได โดยเลอืกคําสัง่ Window->Workspace ->เลอืก

รูปแบบของพาเนลที่ตองการ ซึ่งมีใหเลือกหลายลักษณะ ดังนี้ 

การเป�ด/ป�ดพาเนล

เราสามารถเปด/ปดพาเนลไดจากคาํ

สั่ง Window แลวเลือกชื่อพาเนลที่เรา

ตองการแสดงหรือไมแสดงจะเห็นวาถา

พาเนลไหนถูกเปดอยู จะมเีครือ่งหมายถกู

หนาช่ือพาเนลนัน้ และถาไมตองการแสดง

พาเนลใดใหคลิก เลือกพาเนลนั้นอีกคร้ัง

เพื่อเอาเคร่ืองหมายถูกออก หรือจะคลิก

เมาสที่ปุม  เพื่อปดพาเนลก็ได 

คลิกที่เมนู Window ->Workspace ->เลือกรูปแบบพาเนลที่ตองการ เลือกรูปแบบของพาเนลที่ตองการ

 พาเนล Graphic Styles ถูก

เปดอยู  

เลือกพาเนลที่ตองการเปด/ปด
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แตละพาเนลจะมีเมนูคาํสัง่ของตัวเองเพือ่

ควบคมุการทํางาน สามารถเรียกดเูมนูในแตละ

พาเนลไดโดยคลิกที่  และคลิกเลือกคําสั่งที่

ตองการ 

คลิกยอพาเนล

คลิกปดพาเนลที่อยูในกลุมทั้งหมด

คลิกที่  แลวเลือกคําสั่งที่ตองการ 

เน่ืองจากพืน้ท่ีทาํงานน้ันมีจาํกัด เราสามารถยอขนาดพาเนลไดโดยคลกิท่ี  ซํา้ๆ เพ่ือแสดงรายละเอียด

ของพาเนลในรูปแบบตางๆ

  ผลที่ไดเมื่อคลิกเมาสครั้งที่ 3   ผลที่ไดเมื่อคลิกเมาสครั้งที่ 2

คลิกเมาส

 ผลที่ไดเมื่อคลิกเมาสครั้งที่ 1
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1.5 แนวคิดในการสร�างงานกราฟ�กด�วย Illustrator
การออกแบบงานกราฟกที่ดีจะชวยใหการนําเสนอสินคา หรือชิ้นงานออกมาไดอยางสวยงาม ตรงกลุม

เปาหมาย และชวยดึงดูดความสนใจของคนทั่วไป ดังนั้นเราจําปนตองมีการวิเคราะห และสรางแนวคิดในการ

สรางงานกราฟกสําหรับช้ินงานแตละรูปบบกอน เพ่ือใหเกิดประโยชนและผลกําไรสูงสุดตอหนวยงาน หรือ

บริษัทของเรา

ในตัวอยาง เราจะสรางแผนโฆษณาเกี่ยวกับบริษัท เพื่อ

ลงในนิตยสารประชาสัมพันธบริษัท โดยมีแนวคิดในการสราง

แผนโฆษณาเพื่อนําเสนอบริษัทของเราใหเปนที่รูจัก และนํา

เสนอผลงานท่ีบริษัทเราสามารถผลิตใหกับลูกคา ดังขั้นตอน

ตอไปนี้

ขั้นตอนที่ 1 วิเคราะห�/ประเมินผลสินค�า

1. วัตถุประสงค�

• เพื่อสรางงานโฆษณาประชาสัมพันธบริษัทของ

เราใหเปนที่รูจัก ลงในนิตยสารขนาด 18.5 x 26 

เซนติเมตร

• เพื่อใหสินคาเปนที่รูจักในกลุมเปาหมาย

2. วิเคราะห�สินค�า หรือบริการ

ขอดี

• บริการเนนการสรางงานมัลติมีเดียที่ทันสมัย 

• มีทีมงานที่มีความสามารถระดับมืออาชีพพรอมใหบริการ

ขอเสีย

• มีคูแขงในตลาดคอนขางสูง

• รสนิยมของลูกคามีหลายรูปแบบ

3. วิเคราะห�กลุ�มเป�าหมาย

• กลุมเปาหมายมีอายุในชวง 25-60 ป

• กลุมเปาหมาย คือ บริษัท/องคกร/ผูประกอบการที่ตองการจัดทําสื่อโฆษณา 

• กลุมเปาหมายท่ีสนใจเทคโนโลยีสมัยใหมในการทําใหสินคาของตนโดดเดน
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4. ประเมินผลการวิเคราะห�

• รปูแบบจะเปนในทศิทางท่ีมุงเนนในการนาํเสนอผลงานใหเปนท่ีรูจกั โดยนาํเสนอภาพผลงานการ

ออกแบบของบริษัทในหมวดหมูตางๆ

• ใชรูปของซิปเปด เพื่อสื่อถึงการเปดวิสัยทัศนในการออกแบบ 

• บรรยายผลงานที่ผลิต แบงเปนหมวดหมู เพื่อความเขาใจไดงาย

• ขอความบรรยายความสามารถในการทํางาน และสรางความนาเชื่อถือ โดยแสดงผลงานที่เคย

ทํามา

5. รูปแบบสื่อที่ทําการประชาสัมพันธ�

• ประเภทสิ่งพิมพ    

• พิมพ 4 สี  

• นิตยสาร ขนาด 18.5x26 cm 

ขั้นตอนที่ 2 สเก็ตแบบด�วยการร�างภาพคร�าวๆ
 เปนการเขียนโครงรางของช้ินงานโฆษณาของเราอยางคราวๆ กอนลงมือออกแบบภาพกราฟก เพ่ือ

ชวยใหการสรางช้ินงานเปนไปในแนวทางเดียวกับท่ีเราสเก็ตไว และปองกันการสับสนในการสรางสรรคงาน

กราฟก

 ออกแบบแผนโฆษณาโดย

การสเก็ตภาพคราวๆ กอน

แผนโฆษณาที่ทําเสร็จ

สมบูรณแลว 
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ขั้นตอนที่ 3 หาภาพที่จะใช�
ภาพในตัวอยางน้ี จะเปนการนําเสนอภาพ

ผลงานท่ีทางบริษัทผลิตไว โดยเราสามารถนํารูป

ผลงานตางๆ มาใชไดทันที หรือเราสามารถใช

กลองดิจติอลถายภาพผลิตภัณฑอืน่ๆ เชน หนังสือ 

CD เพื่อนํามาใชประกอบในแผนโฆษณาของเรา

ขั้นตอนที่ 4 ลงมือสร�างแผ�นโฆษณา
ในข้ันตอนน้ีเราจะแสดงเครือ่งมอื หรือคําส่ังตางๆ ในโปรแกรม Illustrator ที่ใชในการตกแตงงานโฆษณา

ชิ้นนี้ ใหสวยงามและนาสนใจ ดังรูป (รายละเอียดของการใชเครื่องมือและคําสั่งตางๆ อยางละเอียด ดูไดใน

บทตอๆ ไปของหนังสือเลมนี้)

ใช  วาดโลโกแลวใสสี 

และขอความตามตองการ

ใช  ลงสีภาพใหมี

การไลโทนสี

ใช  วาดภาพซิป 

เพื่อประกอบในชิ้นงาน

ใช  พิมพตัวอักษร

เปนชื่อบริษัท

ใช  พิมพ

รายละเอียดตางๆ

นําภาพเขามาประกอบ และ

ใช  สรางคลิปปงมาสก

เลือกคําสั่ง File->New กําหนดขนาด 

หนากระดาษเทากับ 18.5x26 cm
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กิจกรรมท�ายบทที่ 1 
ตอนที่ 1 เลือกคําตอบที่ถูกต�องที่สุดเพียงข�อเดียว

1. ในการติดตั้งโปรแกรม IIIustrator ตองการเนื้อที่บนฮารดดิสกอยางนอยเทาไร

ก. 3 GB    ข. 4 GB

ค. 5 GB    ง. 6 GB 

2. เม่ือเราเริม่ตนใชงานโปรแกรม หนาจอแรกทีพ่บจะเปนหนาตางการทาํงานท้ังหมด เรยีกวา ตางอะไร

ก. Workspace    ข. Workshop

ค. Work    ง. IIIustrator  

3. คําสั่งใดที่รวบรวมวิธีการใชงานและคําแนะนําเกี่ยวกับโปรแกรม Illustrator 

ก. Window    ข. Object

ค. Table    ง. Help

4. ถาตองการเพิ่มหนาของเอกสาร ตองใชคําสั่งใด

ก. Layout    ข. Edit

ค. View    ง. File

5.  แถบคอนโทรลพาเนล สามารถอํานวยความสะดวกใหผูใชไดอยางไร

ก. กําหนดความลึก กวาง สูงของวัตถุ

ข. กําหนดคาสี ขนาด ตําแหนง คุณสมบัติตาง ๆ ของวัตถุ

ค. กําหนดคาสีของวัตถุใหเปนธรรมชาติมากยิ่งขึ้น

ง. ถูกทุกขอที่กลาวมา

6.  เปนเครื่องมือที่อยูในกลุมคําสั่งใด

ก. กลุมคําสั่งเกี่ยวกับการเลือกวัตถุ

ข. กลุมคําสั่งเกี่ยวกับการวาดภาพ และใสตัวอักษร

ค. กลุมคําสั่งพิเศษเกี่ยวกับการปรับแตงภาพ

ง. กลุมคําสั่งในการเลือกสีในชิ้นงาน  และเสนขอบของชิ้นงาน
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7.  เปนเครื่องมือที่อยูในกลุมคําสั่งใด

ก. กลุมคําสั่งที่เกี่ยวกับการแสดงหนาจอของ InDesign

ข. กลุมคําสั่งพิเศษเกี่ยวกับการปรับแตงภาพ

ค. กลุมคําสั่งเกี่ยวกับการวาดภาพ และใสตัวอักษร

ง. กลุมคําสั่งเกี่ยวกับการเลือกวัตถุ

8. เปนเครื่องมือที่อยูในกลุมคําสั่งใด

ก. กลุมคําสั่งเกี่ยวกับการเลือกวัตถุ  ข. กลุมคําสั่งเกี่ยวกับการวาดภาพ และใสตัวอักษร

ค. กลุมคําสั่งพิเศษเกี่ยวกับการปรับแตงภาพ

ง. กลุมคําสั่งในการเลือกสีในชิ้นงาน  และเสนขอบของชิ้นงาน 

ตอนที่ 2 ตอบคําถามต�อไปนี้

1. การประมวลผลภาพที่เก็บในคอมพิวเตอรนั้น มีกี่แบบ อะไรบางจงอธิบาย

2. จงอธิบายขั้นตอนในการออกแบบโบรชัวรการทองเที่ยวของประเทศไทย

3. จงยกตัวอยางความสามารถของโปรแกรม Illustrator มา 3 แบบ

4.  แถบคําสั่งในโปรแกรม Illustrator CS6 มีอะไรบาง จงอธิบายมาพอเขาใจ

5. จงบอกสวนประกอบของหนาจอโปรแกรม Illustrator CS6
5.1 5.2 5.3

5.4



บทท่ี หลักการสร�างงานกราฟ�ก 
และการใช�เครื่องมือพื้นฐาน

สาระสําคัญ

วัตถุประสงค�

2
ในการสรางงานกราฟกนั้น เริ่มจากการกําหนดวัตถุประสงคกอน จากนั้นจึงเริ่มสรางชิ้นงานที่มีการ

วาดภาพ การใสสีขอความ และการนําภาพตางๆ มาจัดวางประกอบกัน เพื่อใหเขาใจการใชงานเครื่องมือ

พื้นฐานตางๆ ที่ควรทราบ

1. อธิบายขั้นตอนในการสรางไฟลใหมได

2. บอกสวนประกอบของภาพและเครื่องมือพื้นฐานที่ใชใน IIIustrator CS6 ได

3. สามารถเลือกวัตถุเพื่อใชงานได

4. สามารถสราง และออกแบบชิ้นงาน โดยใชโปรแกรม IIIustrator CS6 ได

5. อธิบายการสรางไฟลใหมอยางงายดวยเทมเพลต (template) ได

6. สามารถเปดไฟลดวยคําสั่ง Open ได

7. อธิบายการกําหนดมุมมองการทํางานได

8. สามารถยอ-ขยายชิ้นงานได

9. อธิบายการใชงานไมบรรทัด (rule) ไกด (guide) และกริด (grid) ได

10. อธิบายการใชงานเครื่ีองมือวัด Measure Tool ได
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จากบททีผ่านมาไดกลาวไปแลววา Illustrator สามารถสรางงานเหมือนกับวาเราเปนจติรกรวาดภาพ ซึง่

สามารถสรางงานจากแผนกระดาษเปลาๆ ได ขั้นตอนที่สําคัญในการเริ่มตนสรางงาน คือ การสรางไฟลงาน 

และกําหนดคุณสมบัติของไฟลงานตางๆ   

2.1 การสร�างไฟล� ใหม�
ขั้นตอนที่สําคัญในการเริ่มตนสรางงาน คือ การสรางไฟลงาน และกําหนดคุณสมบัติของไฟลงานตางๆ 

ดวยขั้นตอนดังนี้ 

1. เลือกคําสั่ง File->New…

2. เลือกขนาดภาพ หรือกําหนดขนาดขึ้นเอง 3. กําหนดหนวยวัด

4. กําหนดรูปแบบการจัดวางชิ้นงาน

5. กําหนดโหมดภาพ
6. กําหนดความละเอียดภาพ

กําหนดขนาดชิ้นงานตามค�ามาตรฐาน
ใน Illustrator ไดมีการกําหนดขนาดชิ้นงานที่พบบอยไวแลว ใหเราเรียกใชไดทันที โดยไมตองมา

กําหนดเอง  ในชอง New Document Profile โดยมีแบบตางๆ ดังนี้

Print     กราฟกงานสื่อสิ่งพิมพ

Web     กราฟกสําหรับเว็บ

Mobile and Devices  กราฟกสําหรับนําเสนอบนอุปกรณพกพา

Video and Film   กราฟกสําหรับงานวิดีโอ

Basic RGB   กราฟกสําหรับงานนําเสนอทั่วๆ ไป

Flash Builder  กราฟกสําหรับนําไปใชในโปรแกรม Flash Builder

7. คลิกเมาส�
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2.2 ส�วนประกอบของภาพที่วาดโดย Illustrator
เนื่องจาก Illustrator เปนโปรแกรมที่วาดภาพแบบเวกเตอร (vector) ซึ่งเปนภาพลายเสนที่วิ่งผานจุด

ตางๆ จนเกิดเปนรูปทรง ดังนั้นภาพที่วาดขึ้นจะประกอบไปดวยชิ้นสวนหลายๆ ชิ้นมาประกอบกัน ซึ่งเรียกวา 

วัตถุ (object) โดยจะมีสวนประกอบตางๆ ดังนี้

เสนขอบ (stroke) สีพื้น (fill)

:: ตัวอย�างภาพที่วาดโดย Illustrator ::

จุดยึด (anchor Point) เสนพาธ (path) กรอบภาพ (bounding box)

2.3 เครื่องมือพื้นฐานที่ ใช� ในการทํางาน
 Illustrator มีเครื่องมือพื้นฐานที่จําเปนตองใชบอยๆ ในการสรางชิ้นงาน เชน วาดภาพ การกําหนดสี 

และการเลือกวัตถุ เปนตน ในแตละหัวขอจะแนะนําวิธีเบื้องตน และจะอธิบายโดยละเอียดอีกครั้งในบทตอๆ 

ไป 

การวาดภาพเบื้องต�น 
เราสามารถวาดภาพในรูปแบบของภาพเวกเตอรใน Illustrator ได 3 วิธีดังนี้

การวาดภาพจากรูปทรงสําเร็จรูป

รปูทรงสาํเรจ็รปูมีใหเราเลอืกใชงานอยูมากมาย เพียงแคเราเลือกเครือ่งมือในการวาดภาพ และคลกิลาก

ไปบนอารตบอรตเทานั้น ดังตัวอยางเราจะวาดภาพสี่เหลี่ยม ดังนี้
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1. คลิกเลือก Rectangle Tool 

2. คลิกวาดรูป

1. คลิกเลือก Pen Tool

2. คลิกวาดภาพ 3. คลิกเพิ่มจุดยึด 4. คลิกลบจุดยึด
5. คลิกปรับแตง
ความโคงของเสน

การวาดภาพอย�างอิสระ

การวาดภาพอยางอิสระ แตละภาพที่เราวาดจะประกอบไปดวยจุดยึด (anchor point) ซึ่งมีจุดยึดมาก

เพียงใด ภาพก็ยิ่งละเอียดมาก และเราสามารถใชเครื่องมือตางๆ ภายในกลุมปรับแตงรายละเอียดของภาพ

วาดในภายหลังได ดังตัวอยางจะวาดรูปหัวใจและใชเครื่องมือตางๆ ปรับแตงเพิ่มเติม
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การวาดภาพอย�างอิสระด�วยดินสอ และพู�กัน

 การวาดภาพแบบนี้ โปรแกรมจะสรางเสน หรือลวดลายไปตามการลากเมาสของเรา ดังนี้

1. คลิกเลือก Brush Tool 
หรือ Pencil Tool 

2. คลิกเลือกรูปแบบ Brush 3. คลิกวาดเสน 4. รูปแบบของ Brush ที่ได

การใช�งานรูปทรงสําเร็จรูป
นอกจากเราจะวาดภาพตางๆ ดวยเครื่องมือวาดภาพแลว เรายังสามารถเรียกใชงานรูปทรงสําเร็จรูปใน

โปรแกรม Illustrator ซึ่งเรียกวา ซิมบอล (symbol) ขึ้นมาตกแตงชิ้นงานไดงายๆ

เราสามารถเรียกใชงานพาเนล symbols ได โดยเลือกคําสั่ง Window->Symbols จากนั้นคลิกเลือกซิม

บอลที่ตองการ และคลิกปุม  เพื่อวางซิมบอล

1. คลิกเลือกซิมบอล

2. คลิกเมาส
 ผลลัพธของ

ซิมบอลที่ได
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การใส�ข�อความเบื้องต�น
งานกราฟกโดยสวนใหญ จะมขีอความโฆษณาอธบิายถงึคณุสมบตัขิองสินคา และคาํจงูใจตางๆ ในหวัขอ

นี้ เราจะใสขอความเพื่อประกอบชิ้นงาน โดยจะกลาวถึงการสรางขอความ พรอมกับเทคนิคพิเศษตางๆ อยาง

ละเอียดในบทการสรางขอความอีกครั้ง

พิมพขอความในแนวนอนดวยเครื่องมือ พิมพขอความในแนวตั้งดวยเครื่องมือ  

การทํางานกับสี
การวาดภาพในโปรแกรม Illustrator เราจะไดรูปทรงของวัตถุที่ประกอบไปดวยสีพื้น (fill) และสีเสน 

(stroke) ซึ่งภายในกลองเครื่องมือจะมีสวนที่เราใชทํางานกับสีได ดังนี้

สีพื้น และสีเส�น

สีพื้น

สีเสน 
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การกําหนดสี

เราสามารถกําหนดสีใหกับวัตถุไดหลายวิธี ซึ่งจะกลาวโดยละเอียดในบทการระบายสี ในบทน้ีจะกลาว

เพียง การเลือกสีจากพาเนล swatches ดังนี้

 เราสามารถเรียกใชพาเนล swatches ได โดยใชคําสั่ง Window->Swatches ใหมีเครื่องหมายถูกเกิด

ขึ้นหนาคําสั่ง จากนั้นคลิกเมาสที่สีในพาเนล swatches ที่ตองการ จะเปนการเลือกสีพื้น หรือเสนขอบ  

คลิกเมาสเลือกสีที่ตองการใช

 ผลลัพธเมื่อเลือกสีใหกับวัตถุ

2.4 การเลือกวัตถุเพื่อใช�งาน

กอนท่ีเราจะสามารถจัดการ หรือแกไขภาพเราตองรูจกัเครือ่งมือพ้ืนฐานในการเลือกวตัถุกอน ซึง่ท่ีนยิม

ใชมากที่สุด คือ Selection Tool และ Direct Selection Tool ที่จะกลาวถึงในบทนี้ นอกจากนี้ยังมีเครื่องมือ 

และการเลือกวิธีตางๆ อีกมากมาย ซึ่งเราจะกลาวถึงในบทการจัดการกับวัตถุตอไป

Selection Tool

Direct Selection Tool

การเลือกออบเจ็กต�ด�วยเครื่องมือ Selection Tool
Selection Tool เปนเครื่องมือพื้นฐานที่ใชเลือกวัตถุ หรือภาพในโปรแกรม Illustrator และหากวัตถุถูก

รวมกลุมกัน (group) อยู เครื่องมือนี้ก็จะเลือกวัตถุทั้งกลุม มีขั้นตอนดังนี้
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การเลือกออบเจ็กต�ด�วยเครื่องมือ Direct Selection Tool
Direct Selection Tool เปนเครื่องมือที่ใชเลือกจุดยึด (anchor point) หรือเสนพาธ (path) ของวัตถุ ซึ่ง

การเลือกโดยใช Direct Selection Tool นี้จะทําใหเราสามารถที่จะแกไขหรือปรับเปลี่ยนวัตถุในสวนของเสน

พาธตรงจุดนั้นได ดังตัวอยางตอไปนี้

1. คลิกเลือก  
Direct Selection Tool

2. คลิกเลือกพาธที่ตองการ  คลิกเลื่อนพาธที่เลือก

คลิกเลือกจุดยึด  คลิกเลื่อนจุดยึด

1. คลิกเลือก Selection Tool 2. คลิกเลือกภาพ
 คลิกเลื่อนตําแหนงภาพ
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NOTE

2.5 ตัวอย�างการสร�าง และออกแบบชิ้นงาน
ในตัวอยางนี้จะสรางแผนโปสการดอยางงายๆ โดยจะสรางไฟลขึ้นมาใหม และวาดภาพประกอบเปน

โปสการดดวยเครื่องมือพื้นฐานตางๆ ที่ไดกลาวไปแลว

ขั้นตอนที่ 1 กําหนดขนาดของชิ้นงาน

 เริ่มแรกใหเรากําหนดขนาดของแผนโปสการดที่เปนชิ้นงานของเรา ดังนี้

1. เลือกคําสั่ง File ->New

2. กําหนดขนาดใหกับแผนโปสการด

3. คลิกเมาส4. แสดงขนาดของหนา
กระดาษใหมที่ถูกเปดขึ้นมา

ในการออกแบบชิ้นงานหากวาเราวาดภาพผิด เราสามารถยกเลิกคําสั่งได โดยเลือกคําสั่ง Edit-> 

Undo… หรือกดคีย <Ctrl>+Z และเลือกคําสั่งนี้ซํ้าเพื่อยกเลิกหลายๆ ขั้นตอน แตหากเราตองการทําซํ้า

คําสั่งที่ไดยกเลิกไปสามารถทําไดโดยเลือกคําสั่ง Edit->Redo… หรือกดคีย <Ctrl>+Y และเลือกคําสั่งนี้

ซํ้าเพื่อทําซํ้าการทํางานหลายขั้นตอนที่ถูกยกเลิกไป  
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ขั้นตอนที่ 2 วาดภาพ และระบายสีตกแต�งการ�ด

ขัน้ตอนตอไปจะใชเคร่ืองมือวาดภาพพืน้ฐาน วาดสวนของพืน้หลังและใสส ีจากน้ันจะเลอืกวัตถุสาํเร็จรูป

มาใชงาน ซึ่งตัวอยางจะนํารูปภาพที่มีอยูแลวในโปรแกรม Illustrator มาตกแตง ดังนี้

1. คลิกเลือก Rectangle Tool
2. คลิกวาดรูปสี่เหลี่ยม

3. คลิกเลือกสีพื้น

4. กําหนดใหไมมี
การเติมสีเสน

5. คลิกเลือกซิมบอล

6. คลิกเพื่อวางซิมบอล

 ผลลัพธของ

พื้นหลัง

7. คลิกเลื่อนจัดวางภาพ

ขั้นตอนที่ 3 ใช�พู�กันตกแต�งเพิ่มเติม และใส�ข�อความ

1. คลิกเลือก 
Paintbrush Tool

2. คลิกเลือกรูปแบบพูกัน

3. คลิกลากเสน

 ผลลัพธของพูกันที่เลือก
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ขั้นตอนที่ 4 การบันทึกไฟล� 

 หลังจากสรางชิ้นงานเสร็จแลว เราสามารถบันทึกไฟลไดหลายรูปแบบ ดังนี้

1. เลือกคําสั่ง File->Save As…

4. คลิกเลือก Type Tool

5. เลือกสีพื้น และสีเสน

6. เลือกรูปแบบฟอนตตัวอักษร

7. พิมพขอความ

2. คลิกเลือกตําแหนงที่ใชเก็บไฟล 

4. เลือกฟอรแมตของไฟล

3. พิมพชื่อไฟล 5. คลิกเมาส
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6. เลือกคุณสมบัติของไฟลงาน

7. คลิกเพื่อทําการบันทึกไฟล

ในสวนของ Illustrator Options เปนการกําหนด

คุณสมบัติตางๆ ในการบันทึกภาพ ดังนี้

Version :  เลือกเวอรชั่น

Fonts :  บนัทึกคุณสมบตัขิองฟอนตเพียงบางสวน 

ตามคาที่เรากําหนด

Options :  เลือกกําหนดคุณสมบัติของฟอนต และสี

ตามหัวขอตางๆ

Transparency : กําหนดคาเกี่ยวกับภาพโปรงแสง

ขั้นตอนที่ 5 ออกจากการทํางานของโปรแกรม

เมื่อตองการออกจากหนาตางไฟลภาพและโปรแกรมการทํางานสามารถทําได โดยคลิกที่ปุม  

2. คลิก  เพื่อปดหนาตางโปรแกรม

1. คลิก  เพื่อปดหนาตางไฟลภาพ



2

31หลักการสรางงานกราฟกและการใชเครื่องมือพื้นฐาน

2.6 สร�างไฟล� ใหม�อย�างง�ายด�วยเทมเพลต (Template)
เม่ือเราทําการสรางไฟล Illustrator เสร็จสมบูรณผาน 5 ขัน้ตอนท่ีผานมา เราสามารถบันทึกไฟลนัน้เปน 

เทมเพลตหรือตนแบบ เก็บไวใชในการสรางไฟลใหมได โดยในขั้นตอนที่ 4 ตอนที่เราบันทึกไฟล เราจะเลือก 

Save as type เปน Illustrator Template (.AIT) แทน เราก็จะไดเทมเพลตตามที่เราตองการ และสามารถ

เรียกใชไดใหม ตามขั้นตอนตอไปนี้

1. เลือกคําสั่ง File->New from Template… 3. คลิกเมาส2. คลิกเลือกกลุมงานและเลือกเทมเพลต

4. ปรากฏไฟลงานที่สรางจาก
เทมเพลต ทําการแกไขขอความ 

หรือสีสันตามตองการ

ตัวอยางภาพเทมเพลต
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2.7 การเป�ดไฟล�ด�วยคําสั่ง Open
เมือ่เราสรางไฟลชิน้งานของเรา และบนัทกึเรยีบรอยแลว เราสามารถเรียกไฟลทีเ่ราสรางไวดวยโปรแกรม 

Illustrator ขึ้นมาเพื่อตกแตง และแกไขอีกครั้งได โดย

 1. เลือก File->Open 2. เลือกตําแหนงของภาพที่จะเปด 3. คลิกเลือกไฟลภาพ

4. คลิกเมาส

แสดงตัวอยาง

ของภาพที่เลือก

ไฟลภาพจะถูกเปดขึ้นมาใหแกไขได
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 นอกจากนี ้เรายังสามารถเปดไฟลเกาข้ึนมา

ไดอยางรวดเร็ว โดยเลอืก File ->Open Recent Files 

->เลือกชื่อไฟลที่เราเคยเปดใชขึ้นมาแกไข

เลือก File->Open Recent Files->เลือกชื่อไฟล

 

NOTE

2.8 การกําหนดมุมมองการทํางาน
ในการสราง และตกแตงชิ้นงาน เราสามารถปรับมุมมองของการทํางานไดหลายรูปแบบตามความถนัด

ในการใชงานได ดังนี้

กําหนดมุมมองการแสดงภาพชิ้นงาน
โดยปกตไิฟลชิน้งานนัน้จะถกูแสดงภายในกรอบ

หนาตางของโปรแกรม ซึ่งเราสามารถเปลี่ยนมุมมอง

ใหเปนแบบอ่ืน เพ่ือใหมพีืน้ท่ีในการทาํงานมากข้ึน โดย

คลิกกําหนดมุมมองไดจากกลองเคร่ืองมือ ซึ่งมีให

เลือก 4 รูปแบบ ดังนี้

คลิกเลือกกําหนดมุมมอง

 Normal Screen Mode เปนหนาจอ

มาตรฐานของ Illustrator โดยหนาตางชิ้นงานจะแสดง

เปนหนาตางมีแถบเมนู สามารถเคลื่อนยายตําแหนง

หนาตางได
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 Full Screen Mode with Menu Bar หนาตาง Illustrator และหนาตางชิ้นงานแสดงเต็ม

พื้นที่ ไมมีแถบเมนูทั้งคู แตมีเมนูคําสั่ง

 Full Screen Mode หนาตาง 

Illustrator และหนาตางช้ินงานแสดงเต็มพื้นที่ ไมมี

แถบเมนูทั้งคู ไมมีเมนูคําสั่งแสดง

กําหนดรูปแบบการแสดงชิ้นงาน
เราสามารถกําหนดใหแสดงชิ้นงานในรูปแบบ ที่

ตองการได โดยการเลอืกท่ีเมนูคาํส่ัง View ซึง่มีรปูแบบ

ใหเลือก ดังนี้

เลือกคําสั่ง View->เลือกมุมมอง

• Outline ใหแสดงช้ินงานในรปูแบบเสนโครงราง โดยจะแสดงเฉพาะสวนของเสนพาธท่ีประกอบ

กันเปนวัตถุ ไมแสดงสีพื้น และสีของเสนขอบใหเห็น

• Overprint Preview เปนมุมมองที่จําลองผลลัพธของการพิมพภาพ แบบแยกเพลตสี และ

กําหนดสีสวนท่ีซอนทับกันในแตละเพลตใหผสมกัน เพ่ือดูการผสมสี ในสวนท่ีซอนทับกัน ซึ่ง

เทคนิคนี้มักจะใชกับการพิมพขอความที่เปนสีดํา เปนสสีดุทาย จะทาํใหสดีาํดูเดนชดัขึน้ หรือ

ตองการสรางเอฟเฟกตใหมีการผสมสีหลายๆ สีในสวนที่ซอนทับกัน 
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 มุมมองแบบ Outline  มุมมองแบบ 

Overprint Preview

 มุมมองแบบ 

Pixel Preview

2.9 ขยาย-ย�อภาพชิ้นงาน
เครื่องมือนี้เปนเหมือนแวนขยาย ที่ชวยขยายภาพช้ินงานใหเราตกแตงไดอยางละเอียดมากขึ้น และยัง

สามารถยอภาพใหเล็กลงเพื่อดูภาพโดยรวมไดอีกดวย

1. คลิกเลือก Zoom Tool

2. คลิกบริเวณที่ตองการขยายมุมมอง

3. ภาพจะถูกซูม
ขยายใหใหญขึ้น

การขยายภาพ  เราสามารถขยายภาพท่ีนําเขามาใหดู

ชัดเจนขึ้น โดยการใชเครื่องมือ Zoom Tool ดังนี้

• Pixel Preview เปนมุมมองภาพแบบบิตแมพ เพื่อดูความเรียบของขอบภาพ และความคมชัด

ของภาพที่จะนําไปใชสําหรับงานบนเว็บเพจ หรือไปใชรวมกับโปรแกรมอื่น 
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ถาตองการซูมเฉพาะบางท่ีก็สามารถทําไดเหมือนกัน โดยลากเมาสครอบเฉพาะพ้ืนที่ที่เราตองการ

1. ลากเมาสคลุมพื้นที่ของเรา 2. ซูมเฉพาะพื้นที่ที่เลือกไว

การยอภาพ เม่ือเราตองการยอภาพใหเล็กลง ใหกด <Alt>+ คลิกเมาสลงบนภาพ จากนัน้ภาพจะคอยๆ 

ถูกซูมออกใหดูเล็กลงตามจํานวนครั้งที่เราคลิกเมาส

1. กดปุม <Alt> คางไวจะมีสัญลักษณ  แลวคลิกเมาส 2. ผลลัพธที่ไดภาพจะเล็กลง
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2.10 การใช�งานไม�บรรทัด
Ruler หรือไมบรรทัดเปนอุปกรณที่ชวยกะระยะ และระบุตําแหนงของวัตถุ ซึ่งจะอยูบริเวณดานบนและ

ดานซายของหนาตาง เราสามารถเรียกใชไมบรรทัดไดดังนี้

2. จะปรากฏแถบไมบรรทัด

1. เลือกคําสั่ง View ->Show Rulers

ถาหากตองการใหซอนแถบไมบรรทัดที่แสดงอยูสามารถทําไดโดยเลือก View ->Hide Rulers 

การเซ็ตค�าพิกัดเริ่มต�น (0, 0) ของไม�บรรทัด
ทุกครั้งที่เราเปดไฟลตําแหนงเริ่มตนพิกัด (0, 0) จะถูกกําหนดไวมุมบนซายเสมอ เราสามารถเปลี่ยน

ตําแหนงพิกัดเริ่มตนไปอยูในตําแหนงใดในภาพก็ได เพื่อประโยชนในการวัดระยะทาง โดยมีขั้นตอนดังนี้

1. คลิกเมาสคางแลวลากจุดพิกัดจากตําแหนงเริ่มตนไปยัง
ตําแหนงใหมที่เราตองการ

หากตองการใหพิกัดเริ่มตนกลับไปที่มุมซายบน

เหมือนเดิม ใหดับเบิ้ลคลิกที่มุมซาย

 2. จะไดตําแหนงพิกัดเริ่มตน (0,0) ใหม

ถา

NOTE
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การกําหนดหน�วยวัด
เราสามารถเปลีย่นหนวยวัดที่ไมบรรทดั เพือ่ใหสอดคลองตอการใชงานได โดยคลกิเมาสขวาบริเวณแถบ

ไมบรรทัด และเลือกหนวยวัดที่ตองการ

2.11 การใช�งานไกด� (Guide)
ไกด เปนเสนที่ใชอางอิงตําแหนงของชิ้นงาน โดยจะมีลักษณะที่อยูเหนือชิ้นงาน โดยเราสามารถใชเสน

ไกดไดทั้งแนวตั้งและแนวนอน หรืออาจนําเสนทั้ง 2 แนวมาตัดกันใหเกิดพิกัด เพื่อชวยในการบงบอกระยะ

สําหรับแกไขภาพ การวางวัตถุ เปนตน แตเสนไกดจะไมถูกพิมพออกทางเครื่องพิมพ

1. จะไดตําแหนงพิกัดเริ่มตน (0,0) ใหม 2. หนวยวัดของไมบรรทัดจะเปลี่ยนเปนหนวยที่เราเลือก

การสร�างเส�นไกด� 
ในการสรางเสนไกดนั้น สามารถทําไดโดยการลากเมาสดึงเสน

ไกดออกมาจากไมบรรทัด อาจจะเปนเสนในแนวนอนหรือแนวตั้งก็ได

1. เลือก View->Guides->Show Guides
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2. คลิกลากเมาสจากแถบไมบรรทัดมายังตําแหนงที่ตองการ และปลอยเมาส 3. จะปรากฏเสนตรงสีฟาขึ้นเปนเสนไกด

 เมื่อมีเสนไกดเราสามารถวาดภาพขึ้นมาไดอยางแมนยําตามตําแหนงของเสนไกด  

คําสั่งอื่นๆ ในการจัดการ

เสนไกด

นอกจากคําสั่ง Show Guide แลว ยังมีคําสั่ง

ตางๆ ในการจัดการกับเสนไกดใหเราเลือกใชได ดังนี้

Hide Guides เมื่อเราเลือกคําสั่งกําหนดให

แสดงไกด (Show Guide) แลว คําสั่งในเมนูจะเปลี่ยน

เปน Hide Guide เพื่อใหเราสามารถซอน หรือแสดง

เสนไกดที่สรางขึ้นมาได 

Lock Guides สั่งยึดเสนไกดไมใหมีการยาย

เพื่อใหสามารถทํางานไดสะดวกมากขึ้น โดยคลิกให

ปรากฏเคร่ืองหมาย  เพือ่ลอ็กไกด หรือคลิกอกีคร้ัง

ใหเครื่องหมาย หายไปเพ่ือปลดล็อก
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Make Guides เปนการสรางเสนไกดขึน้มาจากวตัถ ุโดยกาํหนดใหวตัถทุีเ่ลอืกกลายเปนเสนไกด ทาํให

สามารถสรางเสนไกดเปนรูปทรงตางๆ ได

Release Guides ยอนกลับใหเสนไกดที่สรางจากรูปทรงวัตถุกลับไปเปนวัตถุอยางเดิม

Clear Guides ยกเลิกการทํางานของไกดทุกชนิดไมวาจะเปนเสนที่ลากจากแถบไมบรรทัด หรือเสน

ไกดจากรูปทรงวัตถุก็จะถูกยกเลิกทั้งหมด

2.12 การใช�งานกริด (Grid)
เสนกรดิ เปนเสนที่ใชบอกพิกดัเพือ่อางองิตาํแหนง เกดิจาก เสนแนวตัง้และแนวนอนมาตดักนั ซึง่แตละ

เสนจะหางเทากัน ปรับความหางทุกเสนพรอมกันได แตปรับความหางเฉพาะบางเสนแบบไกดไมได เรา

สามารถทําใหโปรแกรมแสดงเสนกริดไดดังนี้ 

1. เลือกคําสั่ง View->Show Grids

2. แสดงเสนกริด
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NOTE

เมื่อเราเลือกคําสั่งกําหนดใหแสดงกริด (Show Grid) แลว คําสั่งในเมนูจะเปลี่ยนเปน Hide Grid เพื่อ

ใหเราสามารถซอน หรือแสดงเสนกริดได ถาเราไมเห็นไมบรรทัด ใหไปที่แท็บ View และคลิกเลือก Ruler 

ในกลุม Show/Hide 

2.13 การใช�งานเครื่องมือวัด (Measure Tool)

เราสามารถวัดระยะทาง และมุมจากตําแหนง 2 ตําแหนงได โดย

การใชเครื่องมือวัด ทําหนาที่เหมือนไมบรรทัดวัดระยะทาง และไมโปร

แทกเตอรวดัมุม ซึง่เราจะใชงานควบคูกบัพาเนล Info เพ่ือดูคาของระยะ

ทาง และมุมที่วัดได โดยมีวิธีการตอไปนี้

1. คลิกเลือก Measure Tool 

2. คลิกลากเมาสระหวางจุดเริ่มตน และจุดปลายที่ตองการวัด

แสดงพิกัดของจุด  

เริ่มตนในการวัดคา

แสดงระยะทางในแกน

นอนและแกนตั้ง

แสดงระยะทางที่วัดได แสดงคามุมที่วัดได
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กิจกรรมท�ายบทที่ 2

ตอนที่ 1 ตอบคําถามต�อไปนี้

1.  เราสามารถสรางชิ้นงานดวยวิธีการใดไดบาง จงอธิบาย

2.  ในโปรแกรม Illustrator ไดมีการกาํหนดขนาดช้ินงานในชอง New Document Profile ไวกี่แบบ และ

แตละแบบมีความหมายอยางไร

3.  ในการกําหนดมุมมองการทํางานจากกลองเครื่องมือ มีกี่แบบ อะไรบาง จงอธิบาย

4.  จงบอกเกี่ยวกับคําสั่งที่ใชในการจัดการกับเสนไกดวามีอะไรบาง

5.  บอกสวนประกอบของวัตถุ ดังนี้ 

ตอนที่ 2 แบบฝ�กปฏิบัติ

จงสรางการดอวยพรวันเกดิอยางงายๆ โดยการสรางไฟลขึน้มาใหม และวาดภาพประกอบดวยเครือ่งมอื

พื้นฐานตางๆ ที่ไดเรียนมา

5.1 5.2 5.3




